dymo-cups-drivers [xenial/arm64]

Version Triggers Date Duration Requester Result
1.4.0-5 cups/2.1.3-4ubuntu0.9 2019-06-04 17:29:37 UTC 0h 20m 09s - pass logartifacts
1.4.0-5 cups/2.1.3-4ubuntu0.8 2019-05-14 13:20:50 UTC 0h 15m 59s - pass logartifacts
1.4.0-5 glibc/2.23-0ubuntu11 2019-02-06 04:02:20 UTC 0h 16m 00s - pass logartifacts
1.4.0-5 cups/2.1.3-4ubuntu0.7 2019-01-09 13:56:55 UTC 0h 17m 45s - pass logartifacts
1.4.0-5 dymo-cups-drivers/1.4.0-5 2017-10-21 23:27:21 UTC 0h 16m 05s - pass logartifacts